Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Vonk!
Weergeven resultaten 1 tot 10 van 10

Onderwerp: Vonk!

  1. #1
    Super Moderator tutta55's Avatar
    Geregistreerd op
    Nov 2004
    Locatie
    Melle
    Leeftijd
    59
    Berichten
    6.584
    Rep Kracht
    58

    Standaard Vonk!

    Vonk zei mijn zekering keer op keer deze middag. Na eliminatie blijkt mijn PC (thuis) de schuldig. Van zodra ik de stekker insteek komen knetterende lichteffecten uit de stekkerdoos en spring de zekering weer. Stekkerdoos is het niet, want andere toestellen kan ik er probleemloos insteken. Wat is het dan wel? Ik dacht aan de voeding, maar hier op het werk acht men dit onwaarschijnlijk, aangezien de zekering van de voeding wsch. eerder zou springen dan die in mijn zekeringkast. Dus... eventueel de kabel? Ben nu niet thuis dus ik kan niet proberen. Ik was van plan om deze avond een nieuwe voeding te halen voor ik naar huis ga, maar wacht daar dus best even mee (?)

  2. #2
    Super Moderator Giorgio's Avatar
    Geregistreerd op
    Aug 2004
    Locatie
    Tienen
    Leeftijd
    50
    Berichten
    4.008
    Rep Kracht
    49

    Standaard Re: Vonk!

    hm, ik zou toch denken dat het de voeding was maar zou voor alle veiligheid eerst eens een nieuwe voedingskabel proberen.

    Giorgio
    | Against Multi-picture Signatures |

  3. #3
    Super Moderator tutta55's Avatar
    Geregistreerd op
    Nov 2004
    Locatie
    Melle
    Leeftijd
    59
    Berichten
    6.584
    Rep Kracht
    58

    Standaard Re: Vonk!

    Het is dus de voeding zelf. Ruikt aangebrand. Los van de PC en met een andere kabel springt de zekering nog altijd. PC-loos thuis voor het ogenblik. Eerste afkickverschijnselen worden al zichtbaar. Vlug ander voedingske proberen vinden. Hopelijk zijn de andere componenten gespaard gebleven.

  4. #4
    Super Moderator tutta55's Avatar
    Geregistreerd op
    Nov 2004
    Locatie
    Melle
    Leeftijd
    59
    Berichten
    6.584
    Rep Kracht
    58

    Standaard Re: Vonk!

    Ben zo wat aan het rondkijken op websites van winkels in de buurt. Zou 700W voldoende zijn voor CPU + GPU crunching of toch beter hoger?

  5. #5
    Super Moderator Giorgio's Avatar
    Geregistreerd op
    Aug 2004
    Locatie
    Tienen
    Leeftijd
    50
    Berichten
    4.008
    Rep Kracht
    49

    Standaard Re: Vonk!

    700W is normaal gezien wel genoeg tenzij je meerdere GPU gebruikt. Persoonlijk heb ik 850W PSUs maar dat is eigenlijk puur om wat "overschot" te hebben als ik eens tijdelijk een GPU bij steek.

    Giorgio
    | Against Multi-picture Signatures |

  6. #6
    Super Moderator tutta55's Avatar
    Geregistreerd op
    Nov 2004
    Locatie
    Melle
    Leeftijd
    59
    Berichten
    6.584
    Rep Kracht
    58

    Standaard Re: Vonk!

    Back In Business 700W is het geworden. Dank voor de bijstand

  7. #7
    Newbie
    Geregistreerd op
    Nov 2009
    Locatie
    Leuven
    Leeftijd
    40
    Berichten
    11
    Rep Kracht
    0

    Standaard Re: Vonk!

    Dus was het wel uwen PSU? Wat was er nu verkeerd mee?


    PS BTW I'm BACK

  8. #8
    Super Moderator tutta55's Avatar
    Geregistreerd op
    Nov 2004
    Locatie
    Melle
    Leeftijd
    59
    Berichten
    6.584
    Rep Kracht
    58

    Standaard Re: Vonk!

    Citaat Origineel gepost door Bofh666 Bekijk Bericht
    Dus was het wel uwen PSU? Wat was er nu verkeerd mee?


    PS BTW I'm BACK
    En welcome back

    Ja, het was de PSU. Ik heb hem opengevezen. Behalve een aangebrande geur heb ik er op het zicht niets aan gemerkt. Hij was waarschijnlijk nog wel in garantie (tot voor ik hem openvees ) maar aangezien hij uit de VS komt loop ik er niet achter.

    Nieuw exemplaar is een CoolerMaster. Niet zo flashy als mijn vorige (Tagan) maar met goed lange kabels voor mobo connectie. En modulair.

    Een vraagje. De PSU heeft 3 vaste kabels: mobo, cpu en een PCI-e. De PCI-e kabel heeft 2 afgetakte 6-pin connectoren. Die heb ik allebei in mijn GTX-260 graca ingeplugd (heeft 2 6-pin connecties naast elkaar). Is dit een goed idee of leid ik beter een aparte bijkomende kabel naar de tweede 6-pin connectie op de graca?
    Laatst aangepast door tutta55 : 6th August 2010 om 11:52

  9. #9
    Newbie
    Geregistreerd op
    Nov 2009
    Locatie
    Leuven
    Leeftijd
    40
    Berichten
    11
    Rep Kracht
    0

    Standaard Re: Vonk!

    Ik gebruik meestal de kabels die bij de PSU zitten ipv van die van de kaart... Als het een deftige PSU is

  10. #10
    Super Moderator Giorgio's Avatar
    Geregistreerd op
    Aug 2004
    Locatie
    Tienen
    Leeftijd
    50
    Berichten
    4.008
    Rep Kracht
    49

    Standaard Re: Vonk!

    Citaat Origineel gepost door tutta55 Bekijk Bericht
    Behalve een aangebrande geur heb ik er op het zicht niets aan gemerkt.
    Waarschijnlijk de een of andere condensator (misschien een elco) die de geest gegeven heeft. Normaal gezien zou je dat wel moeten kunnen zien (bij de ene wat duidelijker dan bij de andere). Is best te repareren door iemand die wat van electronica kent.

    Giorgio
    | Against Multi-picture Signatures |

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Berichting Regels

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •